Joomla! Logo

Joomla! End of Support (EOS) Notice
All security patches have ceased.

Joomla 1.0 End of Support - July 22, 2009
Joomla 1.5 End of Support - December 31, 2012

If you are still using Joomla! 1.0 or 1.5, please upgrade your Joomla! version ASAP. Your website may be at risk and your installed extensions may be a security risk.

What version of Joomla! should you use?

Legacy Joomla 1.5 Help Screens

Joomla 1.0 Help Screens are no longer available